Requirements
When it comes to meeting software installation requirements, each host and server configuration can vary depending on the provider. In most cases, our software will run on any hosting or web server that meets the minimum requirements listed below without any additional configuration changes. On occasion, minor modifications may need to be made in order to enable certain features that are supported but not turned on. If you should have any questions or issues with your installation or requirements, please feel free to contact us.
PHP
PHP Live Helper requires PHP 5 or better. The additional PHP libraries listed below are also recommended to ensure proper functioning.
  • GD Library: Image Resizing
MySQL
PHP Live Helper requires MySQL support to store data. PLH is compatible with MySQL versions from 4.1 and later.
  • MySQL: Version 4.1 or later
Web Hosting
Don't have a current web host? Please see our hosting recommendations list.